【予告】折り染め4i をiOS7 対応に

 We are planing to update Orizome4i for iOS7 at next version.  In iOS6 or less version’s device, the layout of the view may be broken (partially).

 折り染め4iを遊んでいただいている皆様、ありがとうございます。今のところまで100ダウンロードも行っていないぐらいですが、めげずに頑張っていこうと思います。ものづくりは好きですし、愛着もありますし。

 さて、現在リリースしている折り染め 4i – version.1.0.2 は iOS5.1 に最適化していますが、Apple ストアの仕様変更などもあり、次からのものについては iOS7 に最適化した状態でリリースをする予定です。iOS6 以下についてはレイアウト崩れなどが発生する可能性があります。

 本当は iOS7 以上と未満の両方を対応したいところなのですが、現状のスタッフの時間的都合から鑑みますと、ちょっとむずかしい状況です。新機能やバグ修正を優先させることにしました。

 iOS7 最適化は行いますが、アップデートしなければ iOS7 未満の端末でも引き続きご利用いただけます。しばらくはバージョンアップを我慢して、新しい iPhone を買った時にまた新しいバージョンを楽しんでいただければと思います。

 どうぞよろしくお願いいたします。


カテゴリー: news, Orizome パーマリンク

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

CAPTCHA